Баги с шаблоном Basic

Discussion in 'Говорим по-русски' started by konstantinopol, Aug 12, 2015.

  1. konstantinopol

    konstantinopol New Member

    Как только появился новый шаблон - решил проверить и вот такой баг.
    [​IMG]
    А вот, как это выглядит в нормальных шаблонах:
    [​IMG]
  2. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    Здравствуйте!

    А есть ссылка на живой сайт?
    Дело в том что в нашей демке шаблон работает нормально.
    http://demos.subrion.com/basics/

    Спасибо!
  3. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    По скриншоту видно, что левая колонка маловата.. где-то ломается лейаут..
  4. Vasily_B.

    Vasily_B. Project Manager

    @gsurinov похоже, что картинка великовата. Там все нормально с отображением картинки блога?
  5. konstantinopol

    konstantinopol New Member

    Живого сайта нет. Но может дело в разрешении монитора на котором я работаю - 1024 x 768.
    Современные сайтостроители почему-то забывают о том, что есть весьма много людей которые работают в малых разрешениях. И уверяю вас не потому, что у них денег нет на большие разрешения :)
    Update - вылечилось следующим образом - сайт стал ругаться что надо почистить куки. Почистил - и все пришло в норму.
    Кстати довольно часто при работе с сайтом выскакивает 400 bad с предложением очистить куки - это о чем-то говорит ?
    Last edited: Aug 13, 2015
  6. Vasily_B.

    Vasily_B. Project Manager

    Врядли дело в разрешении. Хотя все может быть. Официально поддерживаем шаблоны с бОльшего разрешения, хотя во многих стараемся делать респонсив.

    Ну как много... 2015 год на дворе. http://hotlog.ru/global/screen Каждый 15 эт не супер много.

    400 - вроде починили в 3.3.5
    http://dev.subrion.org/issues/978
    Andrew_G. likes this.

Share This Page