Auto Classifieds 3.2.0 is released!

Discussion in 'Auto Classifieds Script' started by Vasily_B., Nov 16, 2014.

  1. Vasily_B.

    Vasily_B. Project Manager

    Greetings.

    You can find a new version of our auto classifieds script in your downloads area. It's 3.2.0 version and it's 100% compatible with 3.2.x versions.

    Now we're working on the new features for the new version.

    Cheers
  2. mattbibby

    mattbibby New Member

    Only issue being it's reporting that in order to install the plugin you need a minimum core of 3.2.2 which from what I can see hasn't been released?

    Not impressed.
  3. Andrew_G.

    Andrew_G. Staff Member

    Hello @mattbibby ,

    Our apologies for this inconvenience. We've already fixed this small bug on subrion.com -> Downloads area. In order to fix it on your server please open ../packages/autos/install.xml file and replace the line:
    Code (Text):
    <compatibility>3.2.2</compatibility>
    with this line:
    Code (Text):
    <compatibility>3.2.1</compatibility>
    save changes.

    Hope for your understanding.
  4. Vasily_B.

    Vasily_B. Project Manager

    @mattbibby, sorry it has some compatibility issues so it's only available for 3.2.1.10 version that's auto-update patch. So please make sure your core version is 3.2.1.10 and change compatibility to 3.2.1 version - it will work.

    I'm sorry again.
  5. mattbibby

    mattbibby New Member

    Okay, i'll give it a go!
  6. mattbibby

    mattbibby New Member

    Okay, so same issue as the old 3.1.2 version.

    - Once installed whole site fails to render at the homepage, tried installing and using the SimplaAutos template (no joy, changed it back).
    - Getting 404 Requested URL not found in the context of your Admin panel when clicking Listings or Management.

    I must admit this is terrible for some commercial code I spent near $200 on....

    Nothing indicative in the logs within Apache.

    Can I have my money back please? I've already wasted nearly a week waiting for you to supposedly release compatible code.
  7. Vasily_B.

    Vasily_B. Project Manager

    Hi,

    Please create a ticket, we will check what's wrong there. Thanks!

Share This Page