Can not load admin page on 4.0 or 4.1

Discussion in 'Installation & Upgrades' started by hkiloco, Jul 13, 2017.

  1. hkiloco

    hkiloco New Member

    Can not load admin page on 4.0 or 4.1, it just keeping loading and display blank page when go to admin page,
    no problem on the frontend. I tried both new and old version, reinstall my vm, it is the same result.
  2. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    Hi @hkiloco !

    Please turn on Debugger, to see what the error is:
    1. Open this file: [root]/includes/config.inc.php
    2. On line 18 change 0 to 1
    3. Open Admin page and copy error and paste it here.

    Thanks!
    Dayir_A. likes this.
  3. hkiloco

    hkiloco New Member

    debugger is on, but nothing can show, only a blank page.
    even the debugger tool bar is blank.

    Attached Files:

  4. hkiloco

    hkiloco New Member

    any server special server setting is needed? sometime after loading 4-5 mins, shown error:

    This page isn’t working
    www.983447.com redirected you too many times.



    ERR_TOO_MANY_REDIRECTS

    Attached Files:

    Last edited: Jul 16, 2017
  5. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    Hi @hkiloco !

    Could you please submit a ticket to our Help Desk with your FTP details and we will fix this issue for your. This seems to be an issue with auto-patcher.

    Thanks!
  6. hkiloco

    hkiloco New Member

    after i created ticket and want check it, the help desk page cannot login....

    shown message: We were unable to log you in as this account is disabled.
    Last edited: Jul 18, 2017
  7. hkiloco

    hkiloco New Member

    problem fixed after disable auto upgrade by help desk, thanks a lot.
    But how can i disable it if i reinstall?
  8. Dayir_A.

    Dayir_A. Staff Member

    Hello @hkiloco,

    You can disable it by changing config value in db:
    Code (Text):

    UPDATE `{prefix}config` SET `value`='0' WHERE  `name`='auto_apply_critical_upgrades';
     
    change {prefix} with real one

    Also clear /tmp folder's contents to clear cache manually.

    This bug has been fixed in 4.0.5 and later versions. We recommend to use latest version script

    Thanks.
  9. hkiloco

    hkiloco New Member

    please note that i already using the latest version, and i tried to install old version too, but the result is same.

Share This Page