Cannot access admin after install

Discussion in 'Installation & Upgrades' started by michal.vokac, Feb 4, 2016.

  1. michal.vokac

    michal.vokac New Member

    Cannot access admin after intall...after entering admin and password...it ends after a long while with:

    This webpage has a redirect loop

    ERR_TOO_MANY_REDIRECTS

    I use Apache 2.4 on Debian 8

    Any ideas?
  2. Vasily_B.

    Vasily_B. Project Manager

    Welcome aboard. Please try to add the following directive in .htaccess in your subrion root folder.

    RewriteBase /

    If you have it under root folder, and
    RewriteBase /folder_name
    if you have it in a subdirectory.

    The issue is indeed specific for some server configurations. Let us know if it works.

    Thanks!
  3. Eleanna

    Eleanna Member

    Same problem here. Th above solution gives the following error

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

    So, where do we go from here?
  4. Vasily_B.

    Vasily_B. Project Manager

    The solution above just cannot give 500 error, as it's a must to have mod_rewrite on your server. And RewriteBase is a standard directive for servers with mod_rewrite.
    Did you have the same redirect loop issue, @Eleanna ?
    Make sure your index.php file has 644 permissions, as some servers don't allow 755 for *.php files.

    We have your ticket, we will check and post the solution here.
  5. Andrew_G.

    Andrew_G. Staff Member

    Greetings @michal.vokac ,

    In order to fix the issue you have you need to open the ../includes/classes/ia.system.php and replace the code:
    PHP:
    'host' => INTELLI_DBHOST . ':' . INTELLI_DBPORT,
    with this code:
    PHP:
    'host' => INTELLI_DBHOST,
    'port' => INTELLI_DBPORT,
    This issue is common for 4.0.4.10 auto upgrade patch. Issue will be fixed in 4.0.5 version.
    Dayir_A. and Vasily_B. like this.
  6. BezzAU

    BezzAU New Member

    Thanks Andrew that worked a treat! Great product and support!
  7. Andrew_G.

    Andrew_G. Staff Member

    We're always at your service, @BezzAU .
  8. Ariela

    Ariela New Member

    Hello all,
    I have the same problem. I receive this mesage:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.
    Apache/2.2.22 (@[email protected]) Server at mysite.com Port 80.

    Thanks in advance
    Andrew_G. likes this.
  9. Greg

    Greg Super Moderator

  10. Vasily_B.

    Vasily_B. Project Manager

    @Ariela, welcome aboard. Subrion 4.0.5 should not have this issue anymore. Do you install it from scratch? If so please use the latest available version which is 4.0.5
    If you still have any issues please submit a ticket and we will assist. We would need your FTP details though.

    Nice thumb, btw :)
  11. Ariela

    Ariela New Member

    Thanks Greg , but that won't work.
    Vasily I will submit a ticket.

    :)
    Andrew_G. and Dayir_A. like this.
  12. Ariela

    Ariela New Member

    Kisses to all for the help.
    Vasily_B., Andrew_G. and Gleb_S. like this.
  13. saviofernandes

    saviofernandes New Member

    You need to change the site url in wp-admin->Settings->General. Except now you need to go in through phpMyAdmin and do it manually in the wp_options table since you are locked out.https://vlc.onl/
    https://www.happywheels.vip/
    You get different cookies depending on http/https so you are getting the https cookie and then being redirected to http that has no cookie because of your Wordpress settings that say what url the site resides at. https://ccleaner.vip/
    Last edited: Sep 10, 2018

Share This Page