Changed the url and now getting 404 url request not found

Discussion in 'Subrion Open Source CMS Core' started by thandohlomuka, Mar 13, 2019.

  1. thandohlomuka

    thandohlomuka New Member

    Hi I bought a new domain for my site and i tried to add it on my site(on the admin side) then i realised DNS propagation isnt complete so i changed that url back to the original subdomain i owned and now im getting a 404 url request not found error messages on all items on the menu
  2. Vasily_B.

    Vasily_B. Project Manager

    Hi

    You can manually change this in config table via phpMyAdmin, once you do this. Please delete everything in tmp/ folder of default script folder.
    This will fix the issue you currently have.

    Cheers
  3. thandohlomuka

    thandohlomuka New Member

    hi thanks for the help, tried that and it still couldnt fix the issue, ended up deleting and reinstalling
    Vasily_B. likes this.
  4. Vasily_B.

    Vasily_B. Project Manager

    Ok, this is also one of the solutions. Not an option though, if you have a lot of content changed. Cheers
  5. Zhiruo

    Zhiruo New Member

    I am new with Subrion CMS and php web programming, as i start using Subrion 4.2.1, i wanna know how to activate/enable views counter on News or Blog. I see a views_num field in News table database and a function script called incrementViewsCounter on ia.base.module.font.php in classes directory.
    How to implement or activate this function on News or Blog, so when I load News item or Blog item, views_num data will increase.

Share This Page