Comments Plugin Bug

Discussion in 'Subrion CMS Plugins Discussion' started by CKENT, Sep 20, 2017.

  1. CKENT

    CKENT New Member

    Found another bug in the comments plugin.
    Using Subrion 4.1.5.10 with "paper" template and comments 4.1.0 plugin. If you enable WYSIWYG in comments config and then submit a comment to an article on the front end, it will display an error "Make Sure you have entered a valid comment" and not submit.

    If you disable WYSIWYG then the comment will be submitted.

    Tried uninstalling and reinstalling comments with cache clear in between and same issue remains.
  2. CKENT

    CKENT New Member

    Issue is bigger than that if you approve a comment to show on the front end and go back to that page. You get a blank page.
  3. Vasily_B.

    Vasily_B. Project Manager

    Thanks for posting this report in our Github section. The guys are working on it. I hope it could be resolved today.
  4. saviofernandes

    saviofernandes New Member

    The comment is placed outside the php tag.TextNow
    Code xx.

    <?php

    // =============================================================================
    // VIEWS/ENERGY/WOOCOMMERCE.PHP Bluestacks
    // -----------------------------------------------------------------------------
    // WooCommerce page output for energy.
    // =============================================================================

    get_header();
    Photomath
    ?>
    Output:

    // =============================================================================
    // VIEWS/ENERGY/WOOCOMMERCE.PHP
    // -----------------------------------------------------------------------------
    // WooCommerce page output for energy.
    // =============================================================================

    <?php
    get_header();
    ?>
    Last edited: Sep 6, 2018

Share This Page