Does anyone know how to fix this Special Features Bug for listings??!!

Discussion in 'Real Estate Classifieds Script' started by AbrahamAdeyemi, Jul 1, 2016.

  1. AbrahamAdeyemi

    AbrahamAdeyemi New Member

    This is a new one I recently discovered, in the special features field in the admin panel, I added 98 special features but for some reason I can only select a certain amount of them to be visible on the listing profile page. I can only select 39 of the 98 but it's not just any 39 out of the 98, it's only the first 39 I can select and when I press save they actually stay clicked. Anything after the first 39 that I click, it doesn't stay clicked when I press save and therefore it doesn't appear on my listing. Even when I move the ones around that don't work and place them up higher so that they are in the top 39 that were working....it still doesn't work and the very first 39, no matter where I move them are the only ones that work...

    I wonder does anybody else have this issue or have had this issue and was able to fix it....please let me know because it's driving me nuts....(I will provide screenshot to further explain.)

    Attached Files:

  2. AbrahamAdeyemi

    AbrahamAdeyemi New Member

    Still no-one knows??
  3. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    Hello @AbrahamAdeyemi !

    Can you give us a link with examnple please?

    Thanks!
  4. AbrahamAdeyemi

    AbrahamAdeyemi New Member

    Hello @Gleb_S. Thanks for your response, I currently don't have a link because I am working on a private website and @Andrew_G. is working on the site at the moment. Would you be able to contact him for me please because I am expecting a reply from him and I have not yet received it.
  5. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

  6. AbrahamAdeyemi

    AbrahamAdeyemi New Member

    Thanks @Gleb_S. I will try and provide a link to an example for you to try.....it should be ready in the next few minutes.
  7. AbrahamAdeyemi

    AbrahamAdeyemi New Member

    Hello @Gleb_S. I have the link for you to test the issue on the site I was telling you about yesterday. http://www.straightswap.net/classifieds/ You just need to create a profile, create a listing and then try to add all the additional features to that listing then you will see that it's not working. Thanks
  8. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    Hi @AbrahamAdeyemi !

    I've just tried to create listing and been able to check all Additional Features:

    Attached Files:

  9. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    But.. there is a problem after adding listing.. Only one feature is displayed.. We will investigate this issue..
  10. AbrahamAdeyemi

    AbrahamAdeyemi New Member

    Yeah so you can see the issue....thank you for your help
  11. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    Hi!

    We've fixed this problem. Please check your website.
    This happened due to tiny bug in field length for special_features (length of field was wrong)

    Thanks!
  12. AbrahamAdeyemi

    AbrahamAdeyemi New Member

    Wow that's brilliant, thanks for your help. I was wondering would you be able to help me with a few other issues. I have a report ad mod on my site also but it's only on the listing page, but it's not on the members page....do you know how I'd be able to get that on it aswell??
  13. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    You will need to create a new block and place it in `top` position. Then assign needed pages and save. Block should be with type SMARTY.

    Thanks!
  14. AbrahamAdeyemi

    AbrahamAdeyemi New Member

    I'm sorry I don't quite understand, I create a block and what piece of smarty code do I add in to make the block recognise that it's a report ad block to get it to show up on the members profile?
  15. AbrahamAdeyemi

    AbrahamAdeyemi New Member

    And also why isn't Andrew G answering the live chat and how come he isn't replying to my ticket even though he said he was going to yesterday?
  16. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    Add new block like this, and assign proper page:
    upload_2016-7-13_13-31-38.png

    Just paste your AD code to this block like this:
    upload_2016-7-13_13-32-22.png
  17. AbrahamAdeyemi

    AbrahamAdeyemi New Member

    ok I get you now... I'll try that now.....thanks

    also any news on Andrew??
  18. AbrahamAdeyemi

    AbrahamAdeyemi New Member

    I tried to create a block but it didn't work......can you please tell Andrew to get in contact with me seriously this is getting to be beyond a joke now....I haven't slept yet because I am waiting for him to reply and for the past 2 days I haven't slept properly because I was told by him that he was going to reply but still nothing......can you please tell him to reply!!
  19. AbrahamAdeyemi

    AbrahamAdeyemi New Member

  20. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    @AbrahamAdeyemi,

    Andrew will reply to you shortly. He is resolving your issues.

    Thanks.

Share This Page