Gallery missing

Discussion in 'Auto Classifieds Script' started by alincgrigoras, Mar 18, 2016.

  1. alincgrigoras

    alincgrigoras New Member

    Hello .... first of all nice to be here.... i have a small problem ... pls don't louth but my gallery is missing when viewing a car .... do i have to install some plugin or something? Thanks!

    Attached Files:

  2. alincgrigoras

    alincgrigoras New Member

    another problem that i am facing is that i can't delete postings from back end ...only from front end... and the image crop is a little too aggressive..it crops too much ...can this be changed? ex in the pic. Thanks.

    Attached Files:

  3. alincgrigoras

    alincgrigoras New Member

    :D another litle thing... i don't have the dealers page ...do i have to create it? i created a dealer but i can't add dealers to the main menu ... there is no dealers option when creating the menu ... thanks
  4. alincgrigoras

    alincgrigoras New Member

    The last update solved that ...now i can delete them ... Thanks
  5. Dayir_A.

    Dayir_A. Staff Member

    Hello @alincgrigoras,

    > Hello .... first of all nice to be here.... i have a small problem ... pls don't louth but my gallery is missing when viewing a car .... do i have to install some plugin or something? Thanks!

    No you do not need to install anything. You should just upload images when creating a listing. Please submit a ticket in our HelpDesk with URL of your website and FTP details (host, username, password)
    I or one of my colleagues will investigate and fix the issue.

    > another litle thing... i don't have the dealers page ...do i have to create it? i created a dealer but i can't add dealers to the main menu ... there is no dealers option when creating the menu ... thanks

    Dealers are just a usergroup for members and there is not Dealers page. Dealers are shown on regular Members page.

    > another problem that i am facing is that i can't delete postings from back end ...only from front end... and the image crop is a little too aggressive..it crops too much ...can this be changed? ex in the pic. Thanks.


    2016-04-01_11-04-33.png

    Thank you.
  6. alincgrigoras

    alincgrigoras New Member

    Thanks for your reply ... already solved the missing gallery and deleting listings from back end ...the only thing that is bugging me is the crop .... i know i can change those values but no matter how i change them it crops the image to much

    [​IMG]

    [​IMG][​IMG]


    by the way with the crop and fit option there is a small bug.... if i set it to fit than save, when i come back and edit the pictures field it would be automatically set back to crop.... i have to set it once again to fit... really small bug ... i don't think it bothers anyone but just to let you know...

    Thanks...

Share This Page