Attention If you have errors in packages after upgrading to Subrion 3.1.2 version

Discussion in 'Subrion CMS Packages Discussions' started by Gleb S., Jan 7, 2014.

  1. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    If you have these packages installed: Publishing, Real Estate and you have upgraded your Subrion installation to version 3.1.2, there might be errors on frontend.

    How to fix:

    Publishing:
    1. Open index.tpl file (root/packages/publishing/templates/common/)
    2. Find this code:
    Code (Text):
    {include file='intelli:brief-article.tpl'}
    And replace with:
    Code (Text):
    {include file='publishing:brief-article.tpl'}
    Real Estate:
    1. Open index.tpl file (root/packages/realestate/templates/common/)
    2. Find this code:
    Code (Text):
    {include file='intelli:list.tpl'}
    And replace with:
    Code (Text):
    {include file='realestate:list.tpl'}
    Thank you and accept our apologies if you encounter any problems with this.

Share This Page