Installing on 4.1.0 Autos on 4.0.5 CMS

Discussion in 'Subrion CMS Packages Discussions' started by mlhilliard, May 7, 2017.

  1. mlhilliard

    mlhilliard New Member

    I am having an issue when installing the Autos 4.1.0 script on Subrion 4.0.5 CMS. The following is what I am getting once I am on the extension/packages page. Please see uploaded file.

    Attached Files:

Share This Page