Plugin Compatibility

Discussion in 'Subrion CMS Plugins Discussion' started by placi4subrion, Apr 10, 2009.

  1. placi4subrion

    placi4subrion New Member

    Hi,


    Are the ver 1.0 plugins compatible with core version 1.1?

    For instance, can you use " 2checkout Payments 1.0 released on 2008-09-30. Core version: 1.0" with core version 1.1.?
    (I don't think so)

    If not when will be the updates to plugins available?
    (without certain up to date plugins, the latest core version serves no purpose)

    And I get errors when try to download many plugins. Any reason??


    Thank you.
  2. Vasily_B.

    Vasily_B. Project Manager

    Some plugins are compatible with the latest version, we are testing plugins and will release them soon.
  3. Vasily_B.

    Vasily_B. Project Manager

    Hi,

    No. Please pay attention to Subrion Core version. 1.0 plugins cant be used with 1.1 version

    Now we are working on them. If you wish you can make up a list of TOP priority plugins for you and we will change our todo list in order to make them faster

    You try to download 1.1 plugins but they don't exist. We will fix this asap to avoid error display
  4. placi4subrion

    placi4subrion New Member

    Hi Vasily / Surgey,


    Thanks for the quick response.

    PM sent to Vasiliy with priority request of plug ins.



    Regards

Share This Page