Problem whit Comments Plugin in Article Script

Discussion in 'Subrion CMS Plugins Discussion' started by blogsash, Nov 12, 2014.

  1. blogsash

    blogsash New Member

    Hello Community,
    I've got a problem and although I have the current Article scripts installed so far it works with creating and publishing articles. But with the comment plugin, which also applies to the articles, there is a big problem.

    If I enable the visual editor, you can not comment and if you bet on the automatic activation of the comments, you can not comment too.

    If you moderated comments, so the system does not find URL if you want to moderate comments in the backend.

    What can I do now? Can someone give me a hint? Thank you in advance!
  2. Vasily_B.

    Vasily_B. Project Manager

    Hi,

    Comments plugin has not been for the latest version yet. We need 24 hours to upgrade it for the latest version.
    My colleagues will take care of the plugin upgrade and will send a new version to you.

    Thanks!
  3. blogsash

    blogsash New Member

    Hi Vasily,
    Thanks for the quick feedback and assistance. That sounds good. Then I wait a bit on the new plug-in version. Thank you!
  4. Vasily_B.

    Vasily_B. Project Manager

  5. blogsash

    blogsash New Member

    Hi Vasily,

    Thanks for the swift work with the plugin update. I have already installed and when I use the WYSIWYG editor in the comments, you can not comment.

    If you provide comments on moderating, the comments will not appear immediately after submitting and you have to refresh the page in the browser.

    With you in demo blog I have tested it and it all works. But OK .... I do not know. At least you can now leave comments on my article.

    Oh one more thing: you can not edit the comments in the backend of Subrion. Can you check once in Subrion Demo Blog ?!

    It is in the backend, when I click on "edit", this: Requested URL not found.
  6. Vasily_B.

    Vasily_B. Project Manager

  7. blogsash

    blogsash New Member

    Hello Vasily,
    Thanks for the quick response. I want you guys really not nervous and have the following: can I moderate comments in the backend of Subrion blog already. Ye have well done and it works.

    However, in the frontend when I made a comment, the message "undefined" appears in the top right. This comment appears then, you have to refresh the page.

    I can really live with. I do not know if you could still fix this small error ?!

    Otherwise, no problem, there are also at WordPress and other CMS small problems :).

    By the way, very happy because of the banner placement. I'll write about it on Internetblogger.de nor Subrion CMS.
  8. Vasily_B.

    Vasily_B. Project Manager

    Hi,

    Could you please post the detailed instructions how you see that error. If possible please with your active options, the plugins is working fine here and we do see a green box on submission

    Thanks!
  9. blogsash

    blogsash New Member

    Hi Vasily,
    So now it's okay. I commented as Admin and as a guest while I had enabled all plugin options. Now you have to comment the output only the page then refreshing. But I can live with.

    So all plugin options were active and the comment appeared after I updated the page again. So you may already have it but and you have nothing more to do.

Share This Page