Require v1.3?

Discussion in 'Subrion CMS Plugins Discussion' started by Alekseyonline, Jul 13, 2010.

  1. Alekseyonline

    Alekseyonline New Member

    Hey awesome job on the CMS people,

    But I got a little plugin issue. When I try to install certain plugins, I get "Require: publishing v1.X" error message. Is there some sort of prerequisite plugin that I need to install first?
  2. Vasily_B.

    Vasily_B. Project Manager

    Hi,
    Thanks for your feedback. Yes, some plugins can be used for paid packages only. You're going to install one that requires Publishing package and if you don't have it - you cannot install that plugin.

Share This Page