So many problems on install - probably related to software versions

Discussion in 'Installation & Upgrades' started by seandolan, Mar 20, 2019.

  1. seandolan

    seandolan New Member

    I have been having so much trouble getting through just the installation process. Everything seems to be due to trying to run the most recent stable releases of MySQL and PHP.

    Here is an example of what I get during the install. The result is a blank admin panel as well, so I am not sure I am going to be able to get anything running smooth. Tried a lot of different combinations but nothing seems to work. (C:\xxxxxxxxxxxxxx is just the substitute for my actual paths).

    Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in C:\xxxxxxxxxxxxxx\includes\classes\ia.core.mysqli.php on line 828

    Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in C:\xxxxxxxxxxxxxx\includes\classes\ia.admin.module.php on line 2379

    Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in C:\xxxxxxxxxxxxxx\includes\classes\ia.core.smarty.php on line 747

    Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in C:\xxxxxxxxxxxxxx\includes\classes\ia.core.smarty.php on line 753

    Warning: Unknown column 'featured' in 'where clause' UPDATE `sbr421_blog_entries` SET `featured` = 0, `featured_start` = NULL, `featured_end` = NULL WHERE `featured` = 1 AND `featured_end` < NOW() in C:\xxxxxxxxxxxxxx\includes\classes\ia.core.mysqli.php on line 178
  2. seandolan

    seandolan New Member

    It's really disappointing because the software itself looks great from the demos.
  3. Vasily_B.

    Vasily_B. Project Manager

    Hi, thanks for the reports. We've been reported some issues on PHP 7.3. What configuration do you use? Did you use the latest release version or develop branch at github?

    Please submit a ticket and we will assist.

    Thanks
  4. seandolan

    seandolan New Member

    Hello, I tried the version from the site and the github version. I also tried to run it on PHP 7.2 but just ran into more problems.
  5. Vasily_B.

    Vasily_B. Project Manager

    Our project websites use PHP 7.2 and use older version without any issues. That's pretty strange, really. Unfortunately I don't think we can assist with your localhost installation. :( Anyhow, we will check what's wrong with the blog plugin. Thanks for the report.

Share This Page