Subrion 3.1.5 version released!

Discussion in 'Announcements' started by Vasily B., Mar 17, 2014.

  1. Vasily_B.

    Vasily_B. Project Manager

    Greetings,

    We're happy to announce the release of Subrion 3.1.5 version. It has some minor bugfixes as well as some cool features. Here is the changelog:
    • Bug #1465: Mysql version field is empty
    • Bug #1466: Admin Panel: configuration link is displayed in Extensions section when package is deactivated
    • Bug #1468: If image doesn't exist in uploads folder it can not be removed
    • Bug #1469: Parent & children pages don't work again
    • Bug #1473: Blank page if no mysqli extension installed
    • Bug #1491: Account balance does not update when adding transaction
    • Bug #1494: Member Balance page shows incorrect funds
    • Feature #86: Improve Hooks List in debug mode
    • Feature #1364: Easy backup creation before upgrade process
    • Feature #1425: Move xml extension to constant
    • Feature #1443: Debug in HTML comments mode
    • Feature #1484: Improve sitemap
    • Feature #1497: Link to subrion.org instead of subrion.com
    Here is the link to the detailed list - http://dev.subrion.com/versions/103

    Upgrade will be available in few hours through our automatic upgrade system. Thanks!
    PUNN.org likes this.
  2. Vasily_B.

    Vasily_B. Project Manager

    All demos have been updated using the auto updater. Plugins, packages, and templates are compatible.
    Core version demo has been updated.

    Subrion.org has been updated to 3.1.5 version. So we recommend to upgrade your websites, sure don't forget to make backups.

    Good luck!
  3. olairmarcos

    olairmarcos Member

    Install test. Not being able to install the version 3.1.5, has this error in the process installation:

    Warning: require_once(/home/subrion/www/315/includes/function.php) [function.require-once]: failed to open stream: No such file or directory in /home/subrion/www/315/index.php on line 130
    Fatal error: require_once() [function.require]: Failed opening required '/home/subrion/www/315/includes/function.php' (include_path='.:/usr/local/lib/php') in /home/subrion/www/315/index.php on line 130

    Compared to version 3.1.4 to version 3.1.5 does not find the file (function.php) in includes folder.

    The upgrade from version 3.1.4 to version 3.1.5 works correctly.

    Thanks.
  4. Vasily_B.

    Vasily_B. Project Manager

    Sorry, file was deleted by some reason. It's there again so you should not have any issues, simply re-download the package. Thanks for the report.
  5. olairmarcos

    olairmarcos Member

    :)Re-download and re-install the package Subrion 3.1.5. How works correctly. Thanks.
  6. Vasily_B.

    Vasily_B. Project Manager

    Thanks for the report, and sorry for the issue.
  7. webowner

    webowner New Member

    Hi, I've just downloaded 3.1.5 - and the demo looks awesome, but can't access the admin panel.

    Any ideas?
  8. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    Hello @webowner,
    Does it not accept your login/password or do you encounter a blank page?
    You can try to restore your password by clicking "Forgot your password?" link.
    If you have a blank page please create a ticket with your FTP or cPanel access details. We will investigate and fix the problem for you.
  9. webowner

    webowner New Member

    Thank you so much. Yes I opened a ticket and the issue was resolved. I can now access the admin panel.

    As a new user to Subrion - Wow - this is so Awesome; so happy I installed your amazing system.

    Thank you!
  10. Gleb_S.

    Gleb_S. Subrion Designer Staff Member

    Always at your service!
    We are very glad to know you like our system!
    Feel free to contact us if you need any assistance.

Share This Page