Subrion CMS 4.0.4 is available!

Discussion in 'Announcements' started by Vasily_B., Feb 1, 2016.

  1. Vasily_B.

    Vasily_B. Project Manager

    Greetings,

    It's been a cool post New Year month for us :) A couple of improvements made, and we are happy to release a new version of Subrion CMS - 4.0.4! It's a critical update and we require you to update your current versions.

    Here is the changelog:
    Update instructions:
    1. Make backup of both database and files
    2. Go to admin dashboard and run updater
    3. Follow the instructions and apply patch

    That's it. All the plugins & templates are compatible.

    Let us know if you have any questions.
  2. Greg

    Greg Super Moderator

    Every thing went smooth. No problems. :)
  3. Vasily_B.

    Vasily_B. Project Manager

    Thanks for the report, Greg :)
  4. blogsash

    blogsash New Member

    Hello Vasily,

    I also upgraded and could first notice anything suspicious. Everything seems to work and if I find something, I say be happy about it.
    Vasily_B. likes this.
  5. Vasily_B.

    Vasily_B. Project Manager

    Thanks for the report. We found one issue though, specific for some installations. I guess we can release auto update patch tomorrow, so I hope it will be transparent for you :)
  6. Vasily_B.

    Vasily_B. Project Manager

    Hey guys,

    4.0.4.10 is released. It's an auto update patch that fixes minor issues in admin dashboard. It's recommended to enable auto-update patches in Config section.

    Thanks!
  7. Michel

    Michel New Member

    Hi @Vasily,
    Just installed a fresh version of version 4.02 local on my mamp as test environment before performing the upgrades on my live sites -> performed an upgrade to 4.03 after implementing the workaround mentioned earlier in the module.upgrade.php and yes, the upgrade notice for 4.0.4 was displayed. After the upgrade which was implemented successfully the local MAMP site give an 404 error. Strange. Ran the same exercise again with equal results. Next step was to Downloaded the 4.0.4 version directly from subrion.org and installed it with unfortunately the same results. Screen results are below. Any suggestions? MAMP problem? (running PHP 5.6.10 - cache off)

    Thank you
    Michel Dubois
    Toggle navigation [​IMG]
    1. Home

    • Requested URL not found.
    • Your script has been automatically upgraded to version 4.0.4.10.
    Error 404
  8. paardenliefhebber

    paardenliefhebber New Member

    It is very nice that you upgrade the Subrion 4 versions , but there are customers who can not use it because your company does not make the YP package compatible with it.
  9. Vasily_B.

    Vasily_B. Project Manager

    Hi @paardenliefhebber

    The new version of YP script is going to be released today, as well as a brand new template for this package.
    Here is the changelog for YP 4.0.0 - http://dev.subrion.org/versions/111

    @Michel
    Could you please submit a ticket in our helpdesk? Unfortunately that does not look like a common solution so we'd need to check that for you specifically on your server directly.

    Thanks for your patience.
    Dayir_A. likes this.
  10. Michel

    Michel New Member

    @Vasily_B.

    Problems all solved thanks to the amazing support. Was pointing to a Port problem. Now running 4.0.5 Thanks for this great product and support. Site will go live at the end of this month.

    Thanks to all of you.

    Kind Regards,
    Michel Dubois
  11. Vasily_B.

    Vasily_B. Project Manager

    Thanks for your feedback, @Michel

Share This Page