Unable to upgrade from 4.1.5.20

Discussion in 'Installation & Upgrades' started by dontomase, Oct 12, 2018.

  1. dontomase

    dontomase New Member

    Hi all

    I have a problem to upgrade to 4.2 if I run the autoupgrade I get first
    Patch file successfully downloaded.
    File size is 0 Kb.

    Then during the upgrade I get this

    Warning: unpack(): Type a: not enough input, need 13, have 0 in /home/tegnegar/public_html/subrion/install/classes/ia.patch.parser.php on line 83

    Anyone else who have had this problem?

    Have a nice weekend

Share This Page