Upload Image

Discussion in 'Subrion Open Source CMS Core' started by redeye, Apr 15, 2007.

  1. redeye

    redeye New Member

    Doesn't work from editor.
    Neither does the "browse server" from the editor.
  2. redeye

    redeye New Member

    Upload image is still not working after applying the patch.
  3. admin

    admin Guest

    Did you apply sql file from Manage Database -> Import? Please make sure the queries were successfully executed
  4. redeye

    redeye New Member

    To best of my knowledge it has been executed - "token" renamed "filename" and "ext" dropped from table.
  5. redeye

    redeye New Member

    Now using v1.0.0.2 and still can't upload an image.

    This is the method I'm using - is it correct?

    1. Create article in editor
    2. Insert image button
    3. In image box select "Upload" tab.
    4. Browse for image - select - hit "Send to server"
    5. Select "Image Info" tab
    6. Select "Browse server"
    7. Nothing shows in new "Browse server" window.

    ... no image uploaded!!
  6. redeye

    redeye New Member

  7. admin

    admin Guest

    Thanks Red for the link. We will make use a basic version of FCK. Take a look how it will look in our next version:

    Attached Files:

  8. redeye

    redeye New Member

    .. but does it include an image upload facility??
  9. admin

    admin Guest

    Yes. It will include it. Btw, please check our new demo version ;) You might love some new functionality we have added

Share This Page