xooArticles 1.0.04 Released

Discussion in 'Announcements' started by admin, May 16, 2007.

  1. admin

    admin Guest

    Greetings,
    I'm happy to announce our xooArticles Publishing Suite 1.0.04 release. In this release we tried to fix all known bugs and add new functionality like polls, category icons, pages functionality.

    Now xooArticles can be used for non latin sites because it supports UTF8.

    Let us know if you have any advice or feature requests.
  2. TurXaliM

    TurXaliM Member

    How i can upgrade from 1.0.3 to 4?
    I will used the directory /install?
    I will re-installed?
  3. admin

    admin Guest

    We have an upgrade script. You may download it here.

    Upgrade is very easy. Simply make a new installation of released 1.0.04 version. Use the same database for an installation but use different tables prefix that's not identical to 1.0.03 version. After that manually edit migrate.php file and set correct prefix of your old version tables.

    Run that script in your browser. That's all. All your data will be transfered to a new version

    Please contact us in case you have any questions.
  4. TurXaliM

    TurXaliM Member

    Well my password include
    &&&

    and i get this error when i run migrate.php
    How i can resolved this & characters?
  5. Vasily_B.

    Vasily_B. Project Manager

    TurXaliM, did you change line #13 in this script? You need change ONLY $old_prefix value, if it's differ from your.
  6. admin

    admin Guest

    Yeah, please find the following line:
    Code (Text):

    $old_prefix = 'v10_';
     

    change prefix value and that's all.
  7. TurXaliM

    TurXaliM Member

    - - Oups - -



  8. Vasily_B.

    Vasily_B. Project Manager

    How to migrate from xooArticles v1.0.03 to 1.0.04
    1. Install xooArticles v1.0.04 with table prefix differ then in version 1.0.03.
    2. Change $old_prefix in migration script to prefix you are used in version 1.0.03
    3. Put migration script in root directory of just installed xooArticles v1.0.04.
    4. Run it with your browser or PHP interpreter.

    If it can't help you, you may tell us your credentials to web server and we do it for you for free.
  9. TurXaliM

    TurXaliM Member

    I have done all thing but when i have runed migrate.php, i get this error with NEWS...

    I send you a pm...
  10. admin

    admin Guest

    I suppose you did not use another different prefix when you were installing a new version of our script. Please reinstall the version using a different prefix for your tables
    I personally upgraded one site today and I had no problems at using the same script

    If you still have problems we will make an upgrade for you
  11. TurXaliM

    TurXaliM Member

    I have created v11_ i have runed install and i have installed 1.0.4 but the problems when i run this migrate.php
    and i get NEWS error as image above.

    You want i send you a pm also with My FTP Details and XOO?
  12. admin

    admin Guest

    Yes, please send me the same credentials as for Sergey. Please PM me
  13. TurXaliM

    TurXaliM Member

    Sended a PM :)
  14. admin

    admin Guest

    Thanks, make sure you sent me correct information as I can not login to your ftp using them :(
  15. TurXaliM

    TurXaliM Member

  16. admin

    admin Guest

    Ok, upgrade has been completed

Share This Page